Back to overview
Downtime

Unable to access applications

May 28 at 12:00pm BST
Affected services
Game Client App - Wild Wars
API - Wild Wars
Metadata - Wild Wars
Links App - Wild Wars

Resolved
May 30 at 06:00pm BST

A Routing issue affecting all applications that caused users to be presented with a 404 - Page Not Found error has now been resolved.

Created
May 28 at 12:00pm BST

A Routing issue affecting all applications was identified, which prevented access and caused users to be presented with a 404 - Page Not Found error.